configure: error: Package requirements (sqlite3 > 3.7.4) were not met

作者: dreamfly 分类: php 发布时间: 2020-06-19 22:26

php7.4编译安装的时候,会出现 Package requirements(sqlite3 > 3.7.4)的错误,但是输入sqlite3之后显示

SQLite version 3.22.0 2018-01-22 18:45:57

说明sqlite版本没有问题,这个时候需要执行下面的命令就可以了

sudo apt-get install libsqlite3-dev

如果是centos系统,则执行下面的命令就行

sudo apt-get install sqlite-dev

如果觉得我的文章对您有用,请随意打赏。您的支持将鼓励我继续创作!

发表评论

您的电子邮箱地址不会被公开。